Issues in with Asana in EU region

Incident Report for Asana

Resolved

This incident has been resolved. During the incident, users in EU experienced slow application performance, and automations, webhooks, and background actions were delayed.
Posted Oct 31, 2025 - 17:18 UTC

Monitoring

We have identified the source of load and addressed it, and are monitoring recovery.
Posted Oct 31, 2025 - 17:05 UTC

Identified

We’re currently experiencing increased system load. Our team has identified the source and is actively working to mitigate the impact. Thank you for your patience.
Posted Oct 31, 2025 - 16:28 UTC

Investigating

We are currently investigating the issue.
Posted Oct 31, 2025 - 16:17 UTC
This incident affected: EU (App, API, Mobile, Automations and Background Actions, Webhooks and Event Streams, Notifications).