Degraded Performance
Incident Report for Asana
Resolved
This incident has been resolved.
Posted May 16, 2022 - 19:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 14:44 UTC
Identified
Our team has identified the problem and is currently working on a fix. We appreciate your patience and apologize for the inconvenience!
Posted May 16, 2022 - 11:16 UTC
Investigating
We are currently experiencing some difficulties; as a result, a small subset of our users are having issues with their Asana. Our Development Team is currently investigating this issue and we're hoping to get it fixed as soon as possible. Sincere apologies for the inconvenience; if you're impacted by this issue, please keep an eye on this page for the latest updates.
Posted May 16, 2022 - 10:09 UTC
This incident affected: US (App).