Errors loading Asana

Incident Report for Asana

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 18:34 UTC

Monitoring

We believe that this was related to http3, and have disabled http3 for the affected CloudFront distribution. We believe Asana should now load after a hard refresh.
Posted Mar 26, 2026 - 15:50 UTC

Investigating

We have received reports that some users are unable to load Asana, especially in and around New York/the East Coast of the US, and have observed intermittent errors. We are investigating this, and will provide an update within an hour.
Posted Mar 26, 2026 - 15:03 UTC
This incident affected: US (App).