Webhooks / Eventstreams Ongoing instability
Incident Report for Asana
Resolved
The performance and latencies for the webhooks and eventstreams are back to normal.
Posted Apr 21, 2021 - 17:53 UTC
Monitoring
The cause of the instability this morning has been identified as one of our databases being unhealthy. We are currently monitoring as the performance has returned back to normal.
Posted Apr 21, 2021 - 17:14 UTC
Identified
The webhooks and eventstreams continue to remain in an unstable state. We have identified a couple of causes and are working through them. There were some delays from 9:00 am - 9:35 am in sending the events, and some of the events may have been lost.
Posted Apr 21, 2021 - 16:44 UTC
This incident affected: US (Webhooks and Event Streams).