Partial Outage
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Jul 05, 2020 - 08:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2020 - 08:32 UTC
Investigating
We are currently experiencing some difficulties; as a result, Asana might not be available for some of our customers. We are currently investigating this issue and hope to have it fixed as soon as possible. Our sincere apologies for the inconvenience; if you're impacted by this issue, please keep an eye on this page for the latest updates.
Posted Jul 05, 2020 - 08:17 UTC
This incident affected: App, API, and Mobile.