Investigating a potential issue
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 17:52 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2021 - 17:51 UTC
Investigating
We're currently investigating a potential issue; Our Development Team is currently working to resolve this issue as soon as possible. Sincere apologies for the inconvenience caused, please keep an eye on this page for the latest updates.
Posted Jul 30, 2021 - 17:34 UTC
This incident affected: US (App).