Asana Outage
Incident Report for Asana
Resolved
Very sorry for the inconvenience. All systems are now operational.
Posted May 20, 2019 - 09:58 UTC
Monitoring
We have identified the cause of the outage and are in recovery. Many operations will work as normal, but the API is off and some functions like email notifications and project duplications will be delayed.
Posted May 20, 2019 - 09:45 UTC
Update
Asana is down for most people. We are working on it as fast as we can. Thank you for your patience.
Posted May 20, 2019 - 08:46 UTC
Investigating
Some users are having trouble with the API. We are investigating. Sorry for the inconvenience.
Posted May 20, 2019 - 08:37 UTC
This incident affected: US (App, API, Mobile).