Scheduled Maintenance of Webhooks and Eventstreams
Incident Report for Asana
Resolved
The maintenance of the webhooks and eventstreams is now complete. We are largely caught up with the events backlog and API endpoints impacted by the maintenance are also back in production. Please reach out to us if you see any issues.
Posted Dec 16, 2021 - 23:47 UTC
Update
The API endpoints for webhooks and events will return status code 503 while we do this migration.
Posted Dec 16, 2021 - 22:23 UTC
Investigating
The events and webhooks will be delayed while we migrate our events and webhooks database. We expect this process to take about 2 to 4 hours.
Posted Dec 16, 2021 - 22:02 UTC
This incident affected: US (API, Webhooks and Event Streams).