App and API errors

Incident Report for Asana

Resolved

This incident has been resolved. We are doing root cause analysis and will post an update within 72 hours.
Posted 7 days ago. Mar 25, 2025 - 15:28 UTC

Update

We have scaled up affected infrastructure are continuing to monitor application health and metrics.
Posted 7 days ago. Mar 25, 2025 - 15:12 UTC

Update

We are continuing to monitor for any further issues.
Posted 7 days ago. Mar 25, 2025 - 14:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Mar 25, 2025 - 14:43 UTC

Investigating

We saw a high rate of errors due to overload of internal infrastructure. We see partial recovery, and are continuing to investigate.
Posted 7 days ago. Mar 25, 2025 - 14:36 UTC
This incident affected: US (App, API), EU (App, API), Japan (App, API), and Australia (App, API).