Webhooks Degraded Performance
Incident Report for Asana
Resolved
We recovered around 7:37 UTC. The impact was delayed webhooks for about 45 minutes.
Posted Jun 21, 2022 - 07:44 UTC
Investigating
We are currently investigating an issue with webhook delivery.
Posted Jun 21, 2022 - 07:18 UTC
This incident affected: US (Webhooks and Event Streams).