Partial Outage - Incoming Emails to Asana and updates to tasks
Incident Report for Asana
Resolved
This incident has been resolved.
Posted May 07, 2020 - 12:30 UTC
Monitoring
A fix has been implemented for the issue and we are currently monitoring the results.
Posted May 07, 2020 - 12:29 UTC
Update
We are continuing to work on a fix for this issue, and will update as soon as we have more information.
Posted May 07, 2020 - 12:08 UTC
Identified
Incoming emails are not currently creating tasks in Asana, and an issue at the moment may be preventing some customers from seeing updates made to tasks by others in their Workspace or Organization. Our team has identified the problem and is currently working on a fix. Once resolved we expect any emails sent during this downtime to be processed and generate tasks and comments as normal. We appreciate your patience and apologize for the inconvenience!
Posted May 07, 2020 - 11:42 UTC
This incident affected: US (App).