Continued Webhooks/Events Maintenance
Incident Report for Asana
Resolved
The webhooks and events delivery is back to normal operations. We apologize that this maintenance took longer than planned. Thank you for your patience.
Posted Dec 17, 2021 - 06:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 17, 2021 - 05:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2021 - 05:49 UTC
Update
We have identified the issue and continue to work towards our migration.
Posted Dec 17, 2021 - 02:06 UTC
Investigating
We are investigating issues with our webhooks/events migration. The event and webhook endpoints will continue to return 503 status message until our investigation is over. We will also pause sending out new events.
Posted Dec 17, 2021 - 01:29 UTC
This incident affected: US (API, Webhooks and Event Streams).