Partial Outage
Incident Report for Asana
Resolved
This issue has now been resolved and all customers should once again be able to access Asana.
Posted Nov 01, 2019 - 11:26 UTC
Update
We are continuing to investigate this issue and hope to have it resolved as soon as possible. We will update this page as soon as we have more information.
Posted Nov 01, 2019 - 10:58 UTC
Investigating
We are currently experiencing some difficulties; as a result, Asana might not be available for some of our customers. We are currently investigating this issue and we're hoping to get it fixed as soon as possible. Our sincere apologies for the inconvenience; if you're impacted by this issue, please keep an eye on this page for the latest updates.
Posted Nov 01, 2019 - 10:31 UTC
This incident affected: US (App).