Webhooks Outage
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 17:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2020 - 17:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2020 - 17:02 UTC
Investigating
We are currently experiencing some difficulties with Webhooks in Asana's API; services may not be receiving notifications of updates to resources at this time. Our platform team is currently investigating this issue and we're hoping to get it fixed as soon as possible. Our sincere apologies for the inconvenience; if you're impacted by this issue, please keep an eye on this page for the latest updates.
Posted Jul 13, 2020 - 16:14 UTC
This incident affected: API.