Errors loading the Asana web app for some users in US

Incident Report for Asana

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 19:24 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 07, 2026 - 19:21 UTC

Monitoring

We have implemented a mitigation and are monitoring to ensure recovery.
Posted Jul 07, 2026 - 19:12 UTC

Identified

We are seeing errors for part (about 10%) of users in US for the Asana webapp. We've identified the root cause and are working on identifying a resolution.
Posted Jul 07, 2026 - 18:49 UTC
This incident affected: US (App).