Partial outage EUDC
Incident Report for Asana
Postmortem

Incident: Asana performed planned maintenance on Saturday 24th July 2021, and confirmed normal operation including in the EU data center. Test users worked normally in this data center, but some servers were in an invalid state. The issue was identified via user reports on Monday morning in EU. 

Impact: Some EU users were unable to login (but existing sessions worked) for at least 90 minutes. EU users who used SAML login were unaffected. 

Moving forward: As a result of this incident, we’re improving how we are detecting errors for the EU data center. 

Our metric considers a weighted average of uptime experienced by users at each data center. The number of minutes of downtime shown reflects this weighted average.

Posted Aug 23, 2021 - 18:03 UTC

Resolved
Our engineers have fixed the issue and Asana is now running normally for all our customers. Sorry for any inconvenience this caused!
Posted Jul 26, 2021 - 09:52 UTC
Investigating
We are currently experiencing some difficulties; as a result, Asana might not be available for some of our customers who are hosted in our EU Data Center. We are currently investigating this issue and hope to have it fixed as soon as possible. Our sincere apologies for the inconvenience; if you’re impacted by this issue, please keep an eye on this page for the latest updates.
Posted Jul 26, 2021 - 08:23 UTC
This incident affected: US (App).