Degraded Performance
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 16:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2021 - 16:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2021 - 16:09 UTC
Investigating
We are currently experiencing some difficulties; as a result, Asana might be running slowly for some of our customers. We are currently investigating this issue and hoping to have it identified and resolved as soon as possible. If you are impacted by this issue, please keep an eye on this page for the latest updates.
Posted Jan 11, 2021 - 16:02 UTC
This incident affected: App, API, Mobile, and Automations and Background Actions.