Google OAuth Issues
Incident Report for Asana
Resolved
Posted Apr 17, 2019 - 23:49 UTC
Identified
Google OAuth is down for many, which means if you use Google to log into Asana, you may not be able to log in right now. More from Google here: https://status.cloud.google.com
Posted Apr 17, 2019 - 22:31 UTC
This incident affected: US (App, API, Mobile).