Automations and Background Actions delayed, including Webhook events
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Dec 07, 2020 - 16:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2020 - 16:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2020 - 15:42 UTC
Investigating
We've received reports that some automations and background actions in Asana may currently be delayed. This includes Events in the Asana API being sent to webhooks and Event streams. Our engineering team are investigating and we will update here as more information becomes available.
Posted Dec 07, 2020 - 15:22 UTC
This incident affected: US (Automations and Background Actions).