Degraded Performance
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 10:23 UTC
Investigating
We believe that some Asana features have been affected by an Amazon Web Services issue. We're are currently working to resolve this and we apologise for the inconvenience.
Posted Jul 28, 2020 - 10:06 UTC
This incident affected: US (App, API, Mobile, Automations and Background Actions).