Automations not running for EU users

Incident Report for Asana

Resolved

This incident has been resolved.
Posted Sep 21, 2026 - 16:10 UTC

Monitoring

We're currently working our way through the backlog of automations that did not run.
Posted Sep 21, 2026 - 15:39 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 21, 2026 - 15:00 UTC

Identified

We've heard reports of rules and automations not running in the EU region. We've identified the source of the issue and fixed it for new automations triggers going forward. Our engineers are currently working on the backlog of automations that triggered and did not run during the incident.
Posted Sep 21, 2026 - 14:59 UTC
This incident affected: EU (Automations and Background Actions).