Partial Outage Identified
Incident Report for Asana
Resolved
This incident has been resolved. If you are having trouble accessing Asana, please contact our support team at asana.com/support and we will investigate further.
Posted Mar 15, 2021 - 16:34 UTC
Update
We are currently seeing reports of scattered errors. If you are having trouble accessing Asana, please contact our support team at asana.com/support and we will investigate further.
Posted Mar 15, 2021 - 16:30 UTC
Update
We are currently experiencing some difficulties; as a result, Asana might not be available for some of our customers. If you are having trouble accessing Asana, please contact our support team at asana.com/support and we will investigate further.
Posted Mar 15, 2021 - 16:16 UTC
Investigating
We are currently experiencing some difficulties; as a result, Asana might not be available for some of our customers. Our Development Team is currently investigating this issue and we're hoping to get it fixed as soon as possible. Sincere apologies for the inconvenience; if you're impacted by this issue, please keep an eye on this page for the latest updates.
Posted Mar 15, 2021 - 15:23 UTC
This incident affected: US (App).