Outage
Incident Report for Asana
Resolved
Task and project duplications should now be working. Sorry for the inconvenience!
Posted Mar 08, 2018 - 01:57 UTC
Identified
We’re experiencing a system issue that’s impacting the ability to duplicate projects and tasks. We hope to have it fixed very soon. Sorry for the trouble!
Posted Mar 08, 2018 - 00:58 UTC