Investigating connect/load errors
Incident Report for Asana
Resolved
From approximately 2024-03-05 19:43 - 21:30 UTC (11:43 AM PST - 01:30 PM PST), some customers experienced connectivity issues from an external provider to AWS, resulting in errors loading the Asana application.
Posted Mar 05, 2024 - 22:20 UTC
Monitoring
Analysis of errors and reports indicates this was limited to customers in California using a specific ISP; we are seeing recovery, and expect affected users should be able to connect now.
Posted Mar 05, 2024 - 21:45 UTC
Investigating
We are currently investigating reports that some users are unable to load the Asana application. This is affecting a subset of users. We will have an update by 2024-03-05 22:00 UTC. If you are reporting issues for this incident, please provide your location and ISP as part of the report.
Posted Mar 05, 2024 - 21:21 UTC
This incident affected: US (App).