Partial Outage
Incident Report for Asana
Resolved
This issue should now be resolved! Thanks again for your patience and understanding!
Posted Mar 07, 2019 - 11:56 UTC
Update
We are continuing to investigate this issue.
Posted Mar 07, 2019 - 11:54 UTC
Investigating
We're currently experiencing some difficulties; as a result, some background activities (such like copying tasks, duplicating projects, refining reports) might be delayed. We're currently working on a fix and will keep you posted as soon as we have an update. Sincere apologies for the inconvenience and thank you so much for your patience and understanding.
Posted Mar 07, 2019 - 09:57 UTC
This incident affected: US (App, API, Mobile).