Planned Maintenance Webhooks and Eventstreams
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Dec 04, 2021 - 18:30 UTC
Update
This maintenance is now complete, we will be all caught up with the events in next 45 mins to an hour.
Posted Dec 04, 2021 - 18:30 UTC
Investigating
We are testing a database migration for the events. Over the next 2 hours there might be times where we will not be sending out new events or calling webhook endpoints. The system will resume normally after the maintenance window. We do not anticipate any data loss, just delays.
Posted Dec 04, 2021 - 17:13 UTC
This incident affected: US (Webhooks and Event Streams).