API monitoring

Incident Report for Asana

Resolved

Our engineers have rolled back recent changes to our primary monitoring systems, and our API and mobile systems are fully operational.
Posted Feb 05, 2026 - 23:58 UTC

Monitoring

Our primary monitoring is observing an outage for our API and mobile services, but secondary monitoring indicates that API and mobile traffic is operating as usual.

Our engineers are reviewing our primary monitoring and will provide updates on the situation.
Posted Feb 05, 2026 - 23:49 UTC
This incident affected: US (API, Mobile), EU (API, Mobile), Japan (API, Mobile), Australia (API, Mobile), and Middle East (API, Mobile).