Major Outage
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 23:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 23:48 UTC
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 23:26 UTC
This incident affected: App.