Partial Webhooks Outage
Incident Report for Asana
Resolved
This is now resolved.
Posted Mar 31, 2022 - 21:20 UTC
Identified
We've identified an issue affecting webhook delivery. A fix is coming soon.
Posted Mar 31, 2022 - 21:13 UTC
This incident affected: US (Webhooks and Event Streams).