asana.com is down.
Incident Report for Asana
Resolved
Our engineers fixed the issue affecting webpage links, and they’re now working. Sorry for the trouble!
Posted May 09, 2023 - 20:34 UTC
Investigating
We’re experiencing a system issue that’s impacting some webpage links. We hope to have it fixed very soon. Sorry for the trouble!
Posted May 09, 2023 - 19:00 UTC