Ongoing issues with logins with Google
Incident Report for Asana
Resolved
It appears now that Google service should be restored at this time. Our customers can now login using Google SSO.
Posted Aug 19, 2019 - 20:57 UTC
Monitoring
We are aware of an ongoing issue with logins using Google SSO and we are monitoring for updates from Google. Other forms of logins are unaffected.
Posted Aug 19, 2019 - 18:39 UTC
This incident affected: US (App, API, Mobile).