Webapp degraded performance and crashes

Incident Report for Asana

Resolved

We expect that all user-visible impact has been resolved.
Posted 6 months ago. Aug 20, 2024 - 16:17 UTC

Investigating

We are investigating issues which appear to include poor application performance followed by session crashes, affecting groups of users for approximately 15 minutes.
Posted 6 months ago. Aug 20, 2024 - 15:32 UTC
This incident affected: US (App).