Asana downtime in all regions

Incident Report for Asana

Postmortem

We had approximately 1 hour of full downtime, where the Asana application was unavailable for most of our users. There was no data loss or security vulnerability.

A routine configuration change affected the Asana application globally. While refactoring the configuration consumption, we missed an unintended side effect, causing the app to fail loading in all regions. We reverted the change and restarted servers for full recovery.

Posted Nov 12, 2025 - 17:38 UTC

Resolved

The incident is now resolved.
Posted Nov 07, 2025 - 22:08 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 07, 2025 - 22:03 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 07, 2025 - 21:59 UTC

Monitoring

Functionality to the Asana webapp is now restored. We are still experiencing errors in the API, and are working to resolve them.
Posted Nov 07, 2025 - 21:56 UTC

Update

The root cause has been addressed, and some sessions are starting to see recovery. We are taking action to speed up recovery across all regions.
Posted Nov 07, 2025 - 21:39 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 07, 2025 - 21:24 UTC

Identified

We're currently experiencing a high volume of crashes for the Asana app. We've identified the cause and are actively working to resolve the issue. Thank you for your patience!
Posted Nov 07, 2025 - 21:22 UTC
This incident affected: US (App, API).