EU App and API issues

Incident Report for Asana

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 03:29 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 26, 2026 - 03:20 UTC

Monitoring

We have identified certain expensive workloads and reduced background processing to mitigate this. We see recovery in user facing services and are investigating the expensive workloads; user traffic is now working normally.
Posted Jan 26, 2026 - 03:19 UTC

Investigating

We are investigating an elevated rate of API errors as well as delays reflecting changes for the App in EU.
Posted Jan 26, 2026 - 03:01 UTC
This incident affected: EU (App, API, Mobile).