API Degradation
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 22:31 UTC
Update
Incident is resolved
Posted Mar 21, 2022 - 22:31 UTC
Monitoring
We have redeployed our internal systems. This has appeared to resolve most API issues.
Posted Mar 21, 2022 - 21:08 UTC
Investigating
We are currently investigating an issue which causes ~.5% of API requests to fail. We will post updates as information becomes available.
Posted Mar 21, 2022 - 17:30 UTC
This incident affected: US (API).