Reports of Webhooks not being delivered
Incident Report for Asana
Resolved
The webhooks and event distribution has continued to improve in the last couple of hours after we applied the fix. Please reach out to us if you have any issues with webhooks/events. We believe this incident is now resolved.
Posted Dec 20, 2021 - 21:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2021 - 19:41 UTC
Identified
We have identified the issue with the expiry of the webhooks and are now taking action to fix it.
Posted Dec 20, 2021 - 18:34 UTC
Investigating
We are investigating some reports new events not being sent on webhooks.
Posted Dec 20, 2021 - 17:35 UTC
This incident affected: US (Webhooks and Event Streams).