Asana.com may be unavailable for some people — visit app.asana.com to log in
Incident Report for Asana
Resolved
This incident has been resolved. If you are still running into issues, please contact our Support Team: https://asana.com/support
Posted Jun 08, 2021 - 11:19 UTC
Monitoring
We believe one of the services we use for content delivery on asana.com is having some difficulty at the moment, impacting the ability to connect to asana.com and other websites. You can log in to access your Workspaces and Organizations at app.asana.com, and we hope to restore service to the asana.com website as soon as is possible as well.
Posted Jun 08, 2021 - 10:31 UTC