Issues in some regions

Incident Report for Asana

Resolved

This incident has been resolved.
Posted 4 months ago. Nov 08, 2024 - 21:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Nov 08, 2024 - 20:55 UTC

Update

We are continuing to work on a fix for this issue.
Posted 4 months ago. Nov 08, 2024 - 20:48 UTC

Identified

We are experiencing issues in regions other than the US due to a network issue. We've identified the problem and are working on a fix.
Posted 4 months ago. Nov 08, 2024 - 20:46 UTC
This incident affected: EU (App, API, Mobile, Automations and Background Actions, Webhooks and Event Streams), Japan (App, API, Mobile, Automations and Background Actions, Webhooks and Event Streams), and Australia (App, API, Mobile, Automations and Background Actions, Webhooks and Event Streams).